tethering

"SONY" Camera Not Tethering to Capture One? Cloud File Syncing May Be to Blame

Sony Cameras not tethering to Capture One Pro or any other softwares on your MacBook/Windows

Is your Sony camera not tethering to Capture One Pro or any other software on your Mac or Windows computer? I had this issue for quite some time and thought there must be some issue with my system, or camera, or wire — nope. I decided to write a message to Capture One and get a fix but no one could help me.

Almost no one seems to know about this issue. There were a few people who had the same issue, but they never shared any solution to it. It was just get a new camera, laptop, tether tool wire, or maybe stop tethering.

Anyhow, last few months I’ve stopped shooting because I couldn’t tether and I don’t enjoy my shoots if I can’t tether. I was going mad trying to fix the problem, and today I have the solution. 

Every time I connected my camera, this is what the camera showed:

IMG_8877.jpg

Capture One Pro was clueless and gave me messages like this one:

Screenshot 2019-01-16 at 11.54.32 PM.png

And other times it showed nothing at all:

Screenshot 2019-01-18 at 10.15.43 PM.png

NOW LETS TALK ABOUT THE SOLLUTION:
ITS
GOOGLE DRIVE BACKUP & SYNC

What I discovered is that this was caused by Google Drive Backup & Sync. All you need to do is…

Screenshot 2019-01-18 at 10.04.08 PM.png

Yes, that’s right: simply Quit your Google Drive Backup & Sync and it should start working perfectly. I’m not much of a technical person, but I really think this is the stupidest thing that I have ever come across. There shouldn’t be a connection at all, so I still don’t understand what’s happening.

Anyhow, do this and you’re back to Tethering!